mvnForum Homepage

Print at Nov 27, 2020 1:19:41 AM View all posts in this thread on one page
Posted by Penndalla at Aug 9, 2005 4:00:00 PM
Crewmate can't post to forums
Me crewmate Blackbear canno' post to the forum. His account does not work. He has talked to devs afore, and no one has helped him thus far. His login be Wintersbear.

He is a very important part of me crew, and I be needin' him to be able to post in the forum. If ye can't make his account work, can ye please give him a new login fer the forum?

Thanks!
----------------------------------------
Pennsuedo

My art: http://s6.photobucket.com/albums/y245/Pennsuedo/?start=all

Posted by Nemo at May 27, 2003 2:38:37 AM
Forum trouble.
He is unsuccessful using the exact same username and password as he (apparently successfully) logs in with in the game?
----------------------------------------
-Avatar by AlexisAngel-

Posted by Penndalla at May 27, 2003 2:52:47 AM
Re: Crewmate can't post to forums
Aye, that be what he be tellin' me. He told be that Cleaver tried to log in with his username and password and could not. But I did no' see this fer meself.
----------------------------------------
Pennsuedo

My art: http://s6.photobucket.com/albums/y245/Pennsuedo/?start=all

Posted by Cleaver at May 27, 2003 3:43:47 AM
New Forum Alias
He can get his own new alias -- register again, and this time validate the account with the URL that's sent out. I've checked this a few times and it always works... I am mystified by the problem, as if you're a tester, you should be auto-validated. Stranger things...


Puzzle Pirates™ © 2001-2020 Grey Havens, LLC All Rights Reserved.   Terms · Privacy · Affiliates