• Play
  • About
  • News
  • Forums
  • Yppedia
  • Help
Welcome Guest   | Login
  Index  | Recent Threads  | Register  | Search  | Help  | RSS feeds  | View Unanswered Threads  
  Search  


Quick Go »
Thread Status: Normal
Total posts in this thread: 5
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 1918 times and has 4 replies Next Thread
Male Guest
Logon Issue - JavaWebStart - Proxy - Winproxy Reply to this Post
Reply with Quote

Hi there

I'm trying to get past the logon screen, but I'm getting the error claiming that my client is out of date.

I'm on a "client machine" 192.168.0.1 with "Winproxy" (192.168.0.233) on my server machine. Any ideas on how to set my Winproxy up (and/or Java Web Start maybe) in order for me to test Puzzle Pirates out?

Thanks
xoAlto =)
[Jul 24, 2003 8:22:51 AM] Show Printable Version of Post   [Link]  Go to top 
Male Guest
Re: Logon Issue Reply to this Post
Reply with Quote

Oops - forgot to sign my name in the previous message. Sorry!

Anyways, my problem still persists. Any possible solution?

Thanks in advance
xoAlto =)
[Jul 24, 2003 8:25:14 AM] Show Printable Version of Post   [Link]  Go to top 
Cleaver
Captain
Member's Avatar


Joined: May 7, 2002
Posts: 3124
Status: Offline
WinProxy Reply to this Post
Reply with Quote

There are problems with proxies, although as a brand new player there really shouldn't be. Can you try on the server machine?
[Jul 24, 2003 8:50:37 AM] Show Printable Version of Post        Send Private Message    http://www.puzzlepirates.com/ [Link]  Go to top 
Male Guest
Winproxy Reply to this Post
Reply with Quote

I could try on the server machine, but it isn't really used for gaming - there's a slow graphics card and processor on it, a lack of hard-drive space (for any medium-big installs), and no sound card!!!

Maybe you could suggest some settings that I could try out on Winproxy v5 for me?

Thanks
xoAlto =)
[Jul 24, 2003 6:23:21 PM] Show Printable Version of Post   [Link]  Go to top 
Male Guest
Winproxy Solved Reply to this Post
Reply with Quote

Hi again!

Oh - I've solved my little problem now! Just had to enable (turn on again) the DNS-ports on my Winproxy. Now that works, and things like Scrabble (on Playsite) etc. also functions!!!

Thanks for the help anyways.

See ya on the seven seas!
xoAlto =)
[Jul 25, 2003 7:53:43 PM] Show Printable Version of Post   [Link]  Go to top 
[Show Printable Version of Thread] [Post new Thread]

Puzzle Pirates™ © 2001-2016 Grey Havens, LLC All Rights Reserved.   Terms · Privacy · Affiliates