• Play
  • About
  • News
  • Forums
  • Yppedia
  • Help
Welcome Guest   | Login
  Index  | Recent Threads  | Register  | Search  | Help  | RSS feeds  | View Unanswered Threads  
  Search  


Quick Go »
Thread Status: Normal
Total posts in this thread: 4
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 1123 times and has 3 replies Next Thread
allkaiser



Joined: May 9, 2003
Posts: 1
Status: Offline

Arrgh, this doesn't work on me computer Reply to this Post
Reply with Quote

Ok, here's what happens...
Whenever I click on the link to start the game, a little box for Java Web Start 1.2 pops up, but then nothing happens. If I go to my task menu, javaws is not responding. Near as I can tell, this may be some sort of conflict from Java.

I'm on Windows 98, and tried downloading the latest Java Webstart, update (linked to from this site), but it didn't help.

Any ideas on how to fix this?
[May 11, 2003 2:00:14 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Male Guest
Re: Arrgh, this doesn't work on me computer Reply to this Post
Reply with Quote

I can only suggest uninstalling Java completely and reinstalling the JRE from the link provided on our Alpha page.
[May 11, 2003 2:56:26 PM] Show Printable Version of Post   [Link]  Go to top 
BanditGirl



Joined: May 13, 2003
Posts: 28
Status: Offline

Re: Arrgh, this doesn't work on me computer Reply to this Post
Reply with Quote

Java's not working on me computer either, I downloaded it on another one running Windows 98 just fine, but it flat out won't install properly on me own. It keeps tellin' me there's an error with javaw.exe.
Hopin' to get it working soon, the other computer is not available to me much.
----------------------------------------
Jewel, First Mate of the Yellow Jackets
[May 16, 2003 11:39:37 PM] Show Printable Version of Post        Send Private Message    http://www.geocities.com/green_ajah_wotmud    CrazyBanditGirl [Link]  Go to top 
Livesey



Joined: Jan 18, 2003
Posts: 227
Status: Offline

Re: Arrgh, this doesn't work on me computer Reply to this Post
Reply with Quote

Try looking at the forums at the sun java site. I had similar problems on one of my machines, and the problem turned out to be the Mozilla quick-launch thingy.

-Hethor
----------------------------------------
-Hethor
[May 17, 2003 2:18:40 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
[Show Printable Version of Thread] [Post new Thread]

Puzzle Pirates™ © 2001-2016 Grey Havens, LLC All Rights Reserved.   Terms · Privacy · Affiliates