• Play
  • About
  • News
  • Forums
  • Yppedia
  • Help
Welcome Guest   | Login
  Index  | Recent Threads  | Register  | Search  | Help  | RSS feeds  | View Unanswered Threads  
  Search  


Quick Go »
Thread Status: Normal
Total posts in this thread: 5
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 1132 times and has 4 replies Next Thread
combust



Joined: Jul 21, 2003
Posts: 22
Status: Offline

Unable to Launch Reply to this Post
Reply with Quote

Try to go into Y!PP and it tells me that It is Unable to Launch. My internet connection does work.
----------------------------------------
Destroy
Officer of the Black Death
[Sep 15, 2003 3:17:51 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Lizzie

Member's Avatar


Joined: Aug 6, 2003
Posts: 4504
Status: Offline
Re: Unable to Launch Reply to this Post
Reply with Quote

Are you trying to connect through a network or fire wall?
----------------------------------------
Ravine
Black Death, Midnight

[Sep 15, 2003 3:22:46 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Mnemosyne
OceanMaster
Member's Avatar


Joined: Sep 5, 2003
Posts: 805
Status: Offline
Re: Unable to Launch Reply to this Post
Reply with Quote

Just to be clear: you are experiencing this within the client, once loaded, right? Can you comment on how long you've been getting the message, or any other pertinent information?
[Sep 15, 2003 3:23:17 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
burrito



Joined: Aug 18, 2003
Posts: 288
Status: Offline

Re: Unable to Launch Reply to this Post
Reply with Quote

I had this problem when I first started playing. If this happens in the Java Runtime Environment window, then you have the same problem I had and you can easily fix it by downloading Windows Script Host 5.6 from the following pages:


Windows XP or 2000:
http://www.microsoft.com/downloads/details.aspx?FamilyID=c717d943-7e4b-4622-86eb-95a22b832caa&DisplayLang=en


Windows 98, ME, or NT 4.0:
http://www.microsoft.com/downloads/details.aspx?FamilyId=0A8A18F6-249C-4A72-BFCF-FC6AF26DC390&displaylang=en


After downloading this, it works fine. Once in a while, it'll say that Wscript.exe has crashed, but it has no effect on running the game. It appears that just having the new protocol installed on your system fixes this error.
----------------------------------------
-Peppy, Senior Officer of the Salty Mouthfuls
"Yarr, thar be stairs here."

1st Place, First Drinking Contest, Gaea 24 Hour Bash
2nd Place, Cayte's Sword Tournament, 9/29
[Sep 15, 2003 11:21:49 PM] Show Printable Version of Post        Send Private Message    burrito+OMG [Link]  Go to top 
combust



Joined: Jul 21, 2003
Posts: 22
Status: Offline

Re: Unable to Launch Reply to this Post
Reply with Quote

Fixed. Thanks! :)
----------------------------------------
Destroy
Officer of the Black Death
[Sep 17, 2003 1:07:53 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
[Show Printable Version of Thread] [Post new Thread]

Puzzle Pirates™ © 2001-2016 Grey Havens, LLC All Rights Reserved.   Terms · Privacy · Affiliates