• Play
  • About
  • News
  • Forums
  • Yppedia
  • Help
Welcome Guest   | Login
  Index  | Recent Threads  | Register  | Search  | Help  | RSS feeds  | View Unanswered Threads  
  Search  


Quick Go »
Thread Status: Normal
Total posts in this thread: 16
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 2145 times and has 15 replies Next Thread
garf



Joined: Jun 17, 2003
Posts: 860
Status: Offline

patch problem Reply to this Post
Reply with Quote

after downloading the client, java webstart refuses to start puzzle pirates. the error message claims a security problem with config.jar not being signed.
----------------------------------------
- Randal

[size=9]also Garf, Silvain and a few others
[Aug 19, 2003 8:22:20 AM] Show Printable Version of Post        Send Private Message    garf+on+aim [Link]  Go to top 
Tukulis



Joined: Jul 30, 2003
Posts: 11
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

Aye, I'm getting the same problem. Just posting to let people know it's not a single user with the problem.

-- Frans
[Aug 19, 2003 8:24:02 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
OldRedEyes

Member's Avatar


Joined: Aug 8, 2003
Posts: 13
Status: Offline
Re: patch problem Reply to this Post
Reply with Quote

Yep :( Same here.. :(
----------------------------------------
REDEYES

One-legged Fleet Officer of Wyvern's Pride....
under the flag of Broadsiders...
[Aug 19, 2003 8:24:55 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
AirOnG



Joined: Aug 9, 2003
Posts: 8
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

same
[Aug 19, 2003 8:26:41 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Arthas

Member's Avatar


Joined: Aug 15, 2003
Posts: 617
Status: Offline
Re: patch problem Reply to this Post
Reply with Quote

same here. i need my digital crack :(

i'm getting the error

"unable to load resource:http://azure.puzzlepirates.com/yoclient/dclient.jnlp"
----------------------------------------
Antioch/Vhailor-

Back with bigger guns.
----------------------------------------
[Edit 3 times, last edit by Arthas at Aug 19, 2003 8:26:52 AM]
[Aug 19, 2003 8:26:52 AM] Show Printable Version of Post        Send Private Message    antiochkinstar@yahoo.com    devolution T [Link]  Go to top 
garf



Joined: Jun 17, 2003
Posts: 860
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

solved. that was quick. or maybe we patched too fast.

whatever, thread can be deleted, me thinks.
----------------------------------------
- Randal

[size=9]also Garf, Silvain and a few others
[Aug 19, 2003 8:27:07 AM] Show Printable Version of Post        Send Private Message    garf+on+aim [Link]  Go to top 
Smorgasbord



Joined: Aug 7, 2003
Posts: 1
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

Same. OS=Win2000
[Aug 19, 2003 8:27:29 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Tukulis



Joined: Jul 30, 2003
Posts: 11
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

I'm still getting the error, Garf. Did you do anything special to fix it? (WinXP here).

-- Frans
[Aug 19, 2003 8:28:52 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Gotagota

Member's Avatar


Joined: May 1, 2003
Posts: 5791
Status: Offline
Re: patch problem Reply to this Post
Reply with Quote

This is all an evil plot to prevent us...uh, I mean...to prevent the Rudder Revolution from getting their hands on Cleaver's POE! Makes me wish I had thought of it <Grin>

Oh, aye, I get the same thing.
----------------------------------------
Fronsac, human.
Perfection is achieved, not when there is nothing more to
add, but when there is nothing left to take away.
.
-Antoine de Saint-Exupéry

[Aug 19, 2003 8:29:30 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
garf



Joined: Jun 17, 2003
Posts: 860
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

nay, jest started the application with me desktop link like usual. the same thing gave me an error message before.
----------------------------------------
- Randal

[size=9]also Garf, Silvain and a few others
[Aug 19, 2003 8:29:41 AM] Show Printable Version of Post        Send Private Message    garf+on+aim [Link]  Go to top 
bastian



Joined: May 13, 2003
Posts: 19
Status: Offline

aye i had the same problem Reply to this Post
Reply with Quote

just takes a bit of time to connect and download new patch is all...patience grasshoppers
[Aug 19, 2003 8:38:03 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Arthas

Member's Avatar


Joined: Aug 15, 2003
Posts: 617
Status: Offline
Re: patch problem Reply to this Post
Reply with Quote

My error is telling me that it ran into some trouble downloading it
----------------------------------------
Antioch/Vhailor-

Back with bigger guns.
[Aug 19, 2003 8:40:03 AM] Show Printable Version of Post        Send Private Message    antiochkinstar@yahoo.com    devolution T [Link]  Go to top 
kenshin664



Joined: May 17, 2003
Posts: 49
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

Hmm I got a LOOOT of errors, first it had a security error, I reinstalled Y!PP then it gave me a error downloading media, I exited it then came back, now it says the servers are under maintinence so I guess it'll be up soon... I hope...
----------------------------------------
-=Kenshin=-
Senior Officer of the Mad Mutineers
[Aug 19, 2003 8:43:37 AM] Show Printable Version of Post        Send Private Message    http://www.kenshin-san.blogspot.com/    Kenshin664    kenshin664 [Link]  Go to top 
cycl0ps



Joined: Jul 27, 2003
Posts: 36
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

I get a "bundles Failed Initialization" error, and the error message itself is cut off...

Is anyone actually back in the game?

Cyclopean
[Aug 19, 2003 9:02:15 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
kenshin664



Joined: May 17, 2003
Posts: 49
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

well now it works
I think you should reinstall Y!PP, that worked wonders for me, hope to see you on the seas soon!!!
----------------------------------------
-=Kenshin=-
Senior Officer of the Mad Mutineers
[Aug 19, 2003 9:03:24 AM] Show Printable Version of Post        Send Private Message    http://www.kenshin-san.blogspot.com/    Kenshin664    kenshin664 [Link]  Go to top 
ZeekSFire



Joined: Jul 30, 2003
Posts: 27
Status: Offline

Re: patch problem Reply to this Post
Reply with Quote

[Note, this post has officially been forced to walk the plank due to updated information and the fact the update download was fixed to being smaller]

Captain Silverfire; Drunken Brigands
"Stab 'em in their cups!"
[Aug 19, 2003 9:08:55 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
[Show Printable Version of Thread] [Post new Thread]

Puzzle Pirates™ © 2001-2016 Grey Havens, LLC All Rights Reserved.   Terms · Privacy · Affiliates