• Play
  • About
  • News
  • Forums
  • Yppedia
  • Help
Welcome Guest   | Login
  Index  | Recent Threads  | Register  | Search  | Help  | RSS feeds  | View Unanswered Threads  
  Search  


Quick Go »
Thread Status: Normal
Thread Type: Announcement Thread
Total posts in this thread: 2139
Posts: 2139   Pages: 72   [ First Page | Previous Page | 2 3 4 5 6 7 8 9 10 11 | Next Page | Last Page]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 619504 times and has 2138 replies Next Thread
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

I can not logg in to Ice. It just saying logging in.. Been like that for 30 minutes now. Even refreshed it and it did the same thing.
[Aug 22, 2005 6:18:36 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
cheap369

Member's Avatar


Joined: Jun 4, 2005
Posts: 152
Status: Offline
Re: Re: Reply to this Post
Reply with Quote

Lizthegrey: Neither my computer or my brothers computer are the main one hooked up to internet, but for some reason, every computer can get on in seconds, they can even use my computer and get on quick, its gotta be my account.
[Aug 22, 2005 7:44:01 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Lizthegrey
Developer (retired)
Member's Avatar


Joined: Jul 22, 2004
Posts: 6912
Status: Offline
Re: Re: Reply to this Post
Reply with Quote

@a00:
start-run
cmd
(black box should pop up, type into the black box:)
telnet midnight.puzzlepirates.com 4007

The black box should become empty, if it does not, then you can probably re-type the error message that shows up into a new forum post
[Aug 22, 2005 8:02:35 PM] Show Printable Version of Post        Send Private Message    https://plus.google.com/106912596786226524817/posts [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Re: Reply to this Post
Reply with Quote

Hey, I uninstaled Ice and reinstailed it and now it keeps looking for proxy settings. Now what do I do it I do not think my computer has Proxy settings. The other client works fine just the ice is not working.
[Aug 22, 2005 8:49:17 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
cheap369

Member's Avatar


Joined: Jun 4, 2005
Posts: 152
Status: Offline
Re: Re: Reply to this Post
Reply with Quote

I'm on Viridian though, does it matter?
[Aug 23, 2005 12:03:14 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
BehindCurtai

Member's Avatar


Joined: May 25, 2004
Posts: 12589
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

I am unable to access Ice.

Telnetting to ice.puzzlepirates.com 4007 results in a connection, and typing stuff at the server echos back spaces, and an underbar when I hit enter.

The client just says "Login failed: Either there is a temporary network outage blah blah blah"
----------------------------------------
"We're trying to find the error bars on that number"

Dylan wrote: 
Why buy sham poo when real poo is so readily available

[Aug 24, 2005 6:02:34 PM] Show Printable Version of Post        Send Private Message    http://StrictConstitution.BlogSpot.Com [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Is Ice back up yet?
[Aug 25, 2005 12:51:30 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Lizthegrey
Developer (retired)
Member's Avatar


Joined: Jul 22, 2004
Posts: 6912
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

It's working fine for me.
[Aug 25, 2005 5:02:39 PM] Show Printable Version of Post        Send Private Message    https://plus.google.com/106912596786226524817/posts [Link]  Go to top 
BehindCurtai

Member's Avatar


Joined: May 25, 2004
Posts: 12589
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Not for me, even with a re-install. (See other thread).
----------------------------------------
"We're trying to find the error bars on that number"

Dylan wrote: 
Why buy sham poo when real poo is so readily available

[Aug 25, 2005 6:37:53 PM] Show Printable Version of Post        Send Private Message    http://StrictConstitution.BlogSpot.Com [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

I am so glad it is not just me having a problem.
[Aug 25, 2005 6:39:08 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
emerson

Member's Avatar


Joined: Aug 4, 2003
Posts: 8878
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Liz, for some reason the ice launcher is pointing at the wrong IP address. I tried reinstalling, too, but the installer couldn't get anywhere. It also mentioned azure, which bothers me.

I read ice as being x.x.x.143, where the launcher is using .131

2005/08/25 18:28:50:289 ? yohoho: Opened debug log 'C:\Program Files\Three Rings Design\Puzzle Pirates Test\.\yohoho.log'.
2005/08/25 18:28:50:299 ? yohoho: Java: 1.4.2_06, Sun Microsystems Inc. (C:\Program Files\Three Rings Design\Puzzle Pirates Test\java)
2005/08/25 18:28:50:369 ? yohoho: Yohoho version: 2005072810
2005/08/25 18:28:51:491 ? media: Using high performance timer [mfreq=1193, ufreq=1, start=3105995].
2005/08/25 18:28:51:491 ? media: Creating back frame manager.
2005/08/25 18:28:51:691 ? resource: Creating narya temp cache directory 'C:\Program Files\Three Rings Design\Puzzle Pirates Test\.\narcache\7497a98a6a769000'.
2005/08/25 18:28:51:701 ? util: Using locale: en_US.
2005/08/25 18:28:52:993 ? yohoho: Loaded custom font!
2005/08/25 18:28:53:494 ? media: ImageManager LRU [mem=1k, size=1, hits=0, misses=0, totalKeys=1].
2005/08/25 18:28:53:504 ? yohoho: Configuring client [ocean=ice, server=64.95.126.131, port=47624, tryNext=false].
2005/08/25 18:28:53:524 ? yohoho: Switching to screen mode [mode=[width=800, height=600, depth=24, refresh=75]].
2005/08/25 18:28:54:315 ? yohoho: YoFrame.setPanel(com.threerings.yohoho.client.BundleProgressPanel)
2005/08/25 18:28:57:410 ? yohoho.product: Loaded [furnisher=125, estateagent=22, distillery=12, weavery=37, apothecary=34, coinshop=37, disabled=6, tailor=53, shipyard=7, ironmonger=16, construction=29].
2005/08/25 18:28:57:860 ? media: Tile caches [amem=4k, tmem=4k, seen=1, asize=1].
2005/08/25 18:29:01:095 ? yohoho: YoFrame.setPanel(com.threerings.yohoho.client.logon.LogonPanel)
2005/08/25 18:29:01:105 ? media: Frame manager ticker running [sleepGran=10].
2005/08/25 18:29:01:115 ! util: Failed to load 'unsafe' library: java.lang.UnsatisfiedLinkError: no unsafe in java.library.path.
2005/08/25 18:30:45:215 ? yohoho.client.logon: Logging on [user=emerson, server=64.95.126.131, port=47624, version=2005072810].
2005/08/25 18:30:46:857 ! presents: Error opening [addr=/64.95.126.131:47624].
2005/08/25 18:30:46:857 ! presents: java.net.ConnectException: Connection refused: connect
at sun.nio.ch.Net.connect(Native Method)
at sun.nio.ch.SocketChannelImpl.connect(Unknown Source)
at java.nio.channels.SocketChannel.open(Unknown Source)
at com.threerings.presents.client.v.a(SourceFile:439)
at com.threerings.presents.client.v.h(SourceFile:408)
at com.samskivert.util.B.run(SourceFile:72)
2005/08/25 18:30:48:139 ? yohoho: Configuring client [ocean=ice, server=64.95.126.131, port=4007, tryNext=true].
2005/08/25 18:30:49:170 ! presents: Error opening [addr=/64.95.126.131:4007].
2005/08/25 18:30:49:170 ! presents: java.net.ConnectException: Connection refused: connect
at sun.nio.ch.Net.connect(Native Method)
at sun.nio.ch.SocketChannelImpl.connect(Unknown Source)
at java.nio.channels.SocketChannel.open(Unknown Source)
at com.threerings.presents.client.v.a(SourceFile:439)
at com.threerings.presents.client.v.h(SourceFile:408)
at com.samskivert.util.B.run(SourceFile:72)
2005/08/25 18:30:49:170 ? yohoho: Configuring client [ocean=ice, server=64.95.126.131, port=443, tryNext=true].
2005/08/25 18:30:50:172 ! presents: Error opening [addr=/64.95.126.131:443].
2005/08/25 18:30:50:182 ! presents: java.net.ConnectException: Connection refused: connect
at sun.nio.ch.Net.connect(Native Method)
at sun.nio.ch.SocketChannelImpl.connect(Unknown Source)
at java.nio.channels.SocketChannel.open(Unknown Source)
at com.threerings.presents.client.v.a(SourceFile:439)
at com.threerings.presents.client.v.h(SourceFile:408)
at com.samskivert.util.B.run(SourceFile:72)
2005/08/25 18:33:57:942 ? yohoho: Client idle for 189841ms.
2005/08/25 18:37:49:735 ? yohoho.client.logon: Logging on [user=emerson, server=64.95.126.131, port=443, version=2005072810].
2005/08/25 18:37:50:766 ! presents: Error opening [addr=/64.95.126.131:443].
2005/08/25 18:37:50:766 ! presents: java.net.ConnectException: Connection refused: connect
at sun.nio.ch.Net.connect(Native Method)
at sun.nio.ch.SocketChannelImpl.connect(Unknown Source)
at java.nio.channels.SocketChannel.open(Unknown Source)
at com.threerings.presents.client.v.a(SourceFile:439)
at com.threerings.presents.client.v.h(SourceFile:408)
at com.samskivert.util.B.run(SourceFile:72)
2005/08/25 18:37:50:766 ? yohoho: Configuring client [ocean=ice, server=64.95.126.131, port=4007, tryNext=true].
2005/08/25 18:37:51:778 ! presents: Error opening [addr=/64.95.126.131:4007].
2005/08/25 18:37:51:778 ! presents: java.net.ConnectException: Connection refused: connect
at sun.nio.ch.Net.connect(Native Method)
at sun.nio.ch.SocketChannelImpl.connect(Unknown Source)
at java.nio.channels.SocketChannel.open(Unknown Source)
at com.threerings.presents.client.v.a(SourceFile:439)
at com.threerings.presents.client.v.h(SourceFile:408)
at com.samskivert.util.B.run(SourceFile:72)
2005/08/25 18:37:51:778 ? yohoho: Configuring client [ocean=ice, server=64.95.126.131, port=443, tryNext=true].
2005/08/25 18:37:52:789 ! presents: Error opening [addr=/64.95.126.131:443].
2005/08/25 18:37:52:789 ! presents: java.net.ConnectException: Connection refused: connect
at sun.nio.ch.Net.connect(Native Method)
at sun.nio.ch.SocketChannelImpl.connect(Unknown Source)
at java.nio.channels.SocketChannel.open(Unknown Source)
at com.threerings.presents.client.v.a(SourceFile:439)
at com.threerings.presents.client.v.h(SourceFile:408)
at com.samskivert.util.B.run(SourceFile:72)
2005/08/25 18:37:55:583 ? resource: Clearing narya temp cache 'C:\Program Files\Three Rings Design\Puzzle Pirates Test\.\narcache\7497a98a6a769000'.
----------------------------------------
Cleaver shouts, "I lub this island."
Personally I think that TITS are a technique if they are used less than once every three moves. Any more than that, and you're just waving your exploits in their faces. - Flamer
----------------------------------------
[Edit 1 times, last edit by emerson at Aug 25, 2005 6:56:22 PM]
[Aug 25, 2005 6:55:02 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Hmm is there way to enter the right one for ice instead of it looking for http://azure.puzzlepirates.com/aclient/client/getdown.txt: java.net.?


2005/08/25 18:00:32:340 ? getdown: ------------------ VM Info ------------------
2005/08/25 18:00:32:340 ? getdown: -- OS Name: Windows 98
2005/08/25 18:00:32:340 ? getdown: -- OS Arch: x86
2005/08/25 18:00:32:340 ? getdown: -- OS Vers: 4.10
2005/08/25 18:00:32:340 ? getdown: -- Java Vers: 1.5.0
2005/08/25 18:00:32:340 ? getdown: -- Java Home: C:\PROGRAM FILES\JAVA\JRE1.5.0
2005/08/25 18:00:32:340 ? getdown: -- User Name: Ketsy Nelson
2005/08/25 18:00:32:340 ? getdown: -- User Home: C:\WINDOWS
2005/08/25 18:00:32:340 ? getdown: -- Cur dir: C:\Program Files\Three Rings Design\Puzzle Pirates Test
2005/08/25 18:00:32:340 ? getdown: ---------------------------------------------
2005/08/25 18:00:33:390 ? getdown: Detected no proxy settings in the registry.
2005/08/25 18:00:33:390 ? getdown: Checking whether we need to use a proxy...
2005/08/25 18:00:38:440 ? getdown: Failed to HEAD http://azure.puzzlepirates.com/aclient/client/getdown.txt: java.net.ConnectException: Connection refused: connect
2005/08/25 18:00:38:440 ? getdown: We probably need a proxy. Attempting to auto-detect...
2005/08/25 18:00:48:110 ? getdown: User configured proxy [host=, port=].
2005/08/25 18:00:48:160 ? getdown: Detected no proxy settings in the registry.
2005/08/25 18:00:48:160 ? getdown: Checking whether we need to use a proxy...
2005/08/25 18:00:50:200 ? getdown: Failed to HEAD http://azure.puzzlepirates.com/aclient/client/getdown.txt: java.net.ConnectException: Connection refused: connect
2005/08/25 18:00:50:250 ? getdown: We probably need a proxy. Attempting to auto-detect...
[Aug 25, 2005 8:20:03 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Pirate_Val



Joined: May 24, 2005
Posts: 14
Status: Offline

Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

 
Liz, for some reason the ice launcher is pointing at the wrong IP address. I tried reinstalling, too, but the installer couldn't get anywhere. It also mentioned azure, which bothers me.

I read ice as being x.x.x.143, where the launcher is using .131


It sounds like you have an older version of the config.jar file pointing to the .131 address instead of the .143

I'm guessing that would be a little bit of a problem since the updater can't find the updated config.jar at that address. :)

I can either send you my config.jar file with the updated address in the deployment.properties file, or if you feel comfortable enough, I can give you the steps to update it yourself.

Disclaimer: I am not an employee of Three Rings and do not speak for them in an official technical support role. I'm just a player trying to help out where I can.
[Aug 25, 2005 9:46:07 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Lizthegrey
Developer (retired)
Member's Avatar


Joined: Jul 22, 2004
Posts: 6912
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

All of you having problems:
Save:
http://www.puzzlepirates.com/aclient/client/getdown.txt
as:
C:\Program Files\Three Rings Design\Puzzle Pirates Test\getdown.txt
[Aug 26, 2005 12:44:29 AM] Show Printable Version of Post        Send Private Message    https://plus.google.com/106912596786226524817/posts [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Did that still getting same message.

2005/08/26 15:00:05:380 ? getdown: ------------------ VM Info ------------------
2005/08/26 15:00:05:380 ? getdown: -- OS Name: Windows 98
2005/08/26 15:00:05:380 ? getdown: -- OS Arch: x86
2005/08/26 15:00:05:380 ? getdown: -- OS Vers: 4.10
2005/08/26 15:00:05:380 ? getdown: -- Java Vers: 1.5.0
2005/08/26 15:00:05:380 ? getdown: -- Java Home: C:\PROGRAM FILES\JAVA\JRE1.5.0
2005/08/26 15:00:05:380 ? getdown: -- User Name: Ketsy Nelson
2005/08/26 15:00:05:380 ? getdown: -- User Home: C:\WINDOWS
2005/08/26 15:00:05:380 ? getdown: -- Cur dir: C:\Program Files\Three Rings Design\Puzzle Pirates Test\getdown.txt
2005/08/26 15:00:05:380 ? getdown: ---------------------------------------------
2005/08/26 15:00:06:200 ? getdown: Detected no proxy settings in the registry.
2005/08/26 15:00:06:200 ? getdown: Checking whether we need to use a proxy...
2005/08/26 15:00:10:980 ? getdown: Failed to HEAD http://azure.puzzlepirates.com/aclient/client/getdown.txt: java.net.ConnectException: Connection refused: connect
2005/08/26 15:00:10:980 ? getdown: We probably need a proxy. Attempting to auto-detect...
[Aug 26, 2005 2:54:10 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Should the Archive button be checked?
[Aug 26, 2005 2:56:37 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Lizthegrey
Developer (retired)
Member's Avatar


Joined: Jul 22, 2004
Posts: 6912
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

We found and fixed the bug, hopefully we'll be putting out a new installer that fixes this bug.
[Aug 26, 2005 5:55:49 PM] Show Printable Version of Post        Send Private Message    https://plus.google.com/106912596786226524817/posts [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Cool, I hope it is soon I mess my ice ocean.
[Aug 26, 2005 10:08:27 PM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Lizthegrey
Developer (retired)
Member's Avatar


Joined: Jul 22, 2004
Posts: 6912
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

try now, we just did a new installer and Ice release :)
[Aug 27, 2005 12:44:14 AM] Show Printable Version of Post        Send Private Message    https://plus.google.com/106912596786226524817/posts [Link]  Go to top 
a00

Member's Avatar


Joined: Jun 24, 2005
Posts: 25
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

the telnetting thing worked(nothing showed up in box)... its just that i still cant log onto cobalt.....HELP! Just really frustrated because not able to log on Cobalt for 20+ days...
----------------------------------------
The benevolent Malevolent, found on Cobalt
----------------------------------------
[Edit 1 times, last edit by a00 at Aug 27, 2005 12:55:46 AM]
[Aug 27, 2005 12:52:14 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Were is the new insaller located whats the address?
[Aug 27, 2005 9:48:48 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
crazyluigi

Member's Avatar


Joined: Oct 4, 2003
Posts: 254
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

I would assume they replaced the old one with the new one so it would be at the same url.
----------------------------------------
Crazyluigi

Officer and Navigator of the Cartographers
[Aug 27, 2005 10:01:48 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Ok, then what is the url?
[Aug 27, 2005 10:14:36 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
crazyluigi

Member's Avatar


Joined: Oct 4, 2003
Posts: 254
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Read here.
----------------------------------------
Crazyluigi

Officer and Navigator of the Cartographers
[Aug 27, 2005 10:16:19 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Zenda772

Member's Avatar


Joined: Feb 7, 2004
Posts: 80
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Yep, I found it..Duh..I was not sure if the same url would work or if there was a new thread with the new dowload.
[Aug 27, 2005 10:50:49 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
keenzy



Joined: Jul 10, 2005
Posts: 2
Status: Offline

Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

hey, ive ben playing puzzel pirates for a while now and now i get the mesage: Logon failed: either there is a temporary network outage or the server is down for maintenance. Please wait a moment before reconnecting
i turn my firewall off and i can get on, but i want to keep my firewall going while i play, so how do i set my firewall to let PP play? cheers
[Aug 28, 2005 6:43:30 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Lizthegrey
Developer (retired)
Member's Avatar


Joined: Jul 22, 2004
Posts: 6912
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Which firewall are you using?
[Aug 28, 2005 11:21:27 AM] Show Printable Version of Post        Send Private Message    https://plus.google.com/106912596786226524817/posts [Link]  Go to top 
keenzy



Joined: Jul 10, 2005
Posts: 2
Status: Offline

Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Norton, now it keeps coming up with the same message firewall on or off! i have just been on it with my firewall on, i reinstalled it. now it wont let me on if it is active or disabled.
[Aug 29, 2005 4:58:36 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
starrarose

Member's Avatar


Joined: Aug 23, 2004
Posts: 6123
Status: Offline
Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

Viridian appears to have an issue.

This is the second time today that I've attempted to play an OM tourney and had the server die out from under me. Now my question - is it randomly closing things purely to get people to move to Sage (As a crewmate is also stuck offline) or is it just a glitch? pinging viridian.puzzlepirates.com gives me no packets lost and an average of 199ms and tracert is running fine as well - yet I'm still getting the "Login failed: Either there is a temporary network outage or the server is down for maintenance message"

This is driving me nuts. I don't really want to go play on Sage, I call Viridian home. I'd rather play there.

[/rant]

I don't have a firewal, I turned the silly thing off, had to uninstall Norton due to a bug it had and now I'm going nuts!
----------------------------------------
Phoenix - Black Plague to the core, Flag may change randomly.

Prometheus wrote: 
TheRack wrote: 

I think the OM's suck and are cheats.

no u

-Pro

----------------------------------------
[Edit 1 times, last edit by starrarose at Aug 29, 2005 5:08:26 AM]
[Aug 29, 2005 5:07:26 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Nesuke



Joined: Aug 28, 2005
Posts: 1
Status: Offline

Re: Server Status: Normal (updated 7:40 PM PDT 8/19/2005) Reply to this Post
Reply with Quote

I seem to be getting these messages too. Everytime I try to logon it tells me there is a network outage, on every server I try.

I'm connected through an ethernet hub, and the main machine has ZoneAlarm Pro. May these firewall features be stopping me from accessing certain ports? It doesn't seem to be out on IRC...
[Aug 29, 2005 6:53:54 AM] Show Printable Version of Post        Send Private Message [Link]  Go to top 
Posts: 2139   Pages: 72   [ First Page | Previous Page | 2 3 4 5 6 7 8 9 10 11 | Next Page | Last Page]
[Show Printable Version of Thread] [Post new Thread]

Puzzle Pirates™ © 2001-2016 Grey Havens, LLC All Rights Reserved.   Terms · Privacy · Affiliates