mvnForum Homepage

Print at Apr 1, 2020 2:24:09 AM View all posts in this thread on one page
Posted by Anonymous at Jul 24, 2003 8:22:51 AM
Logon Issue - JavaWebStart - Proxy - Winproxy
Hi there

I'm trying to get past the logon screen, but I'm getting the error claiming that my client is out of date.

I'm on a "client machine" 192.168.0.1 with "Winproxy" (192.168.0.233) on my server machine. Any ideas on how to set my Winproxy up (and/or Java Web Start maybe) in order for me to test Puzzle Pirates out?

Thanks
xoAlto =)

Posted by Anonymous at Jul 24, 2003 8:25:14 AM
Re: Logon Issue
Oops - forgot to sign my name in the previous message. Sorry!

Anyways, my problem still persists. Any possible solution?

Thanks in advance
xoAlto =)

Posted by Cleaver at Jul 24, 2003 8:50:37 AM
WinProxy
There are problems with proxies, although as a brand new player there really shouldn't be. Can you try on the server machine?

Posted by Anonymous at Jul 24, 2003 6:23:21 PM
Winproxy
I could try on the server machine, but it isn't really used for gaming - there's a slow graphics card and processor on it, a lack of hard-drive space (for any medium-big installs), and no sound card!!!

Maybe you could suggest some settings that I could try out on Winproxy v5 for me?

Thanks
xoAlto =)

Posted by Anonymous at Jul 25, 2003 7:53:43 PM
Winproxy Solved
Hi again!

Oh - I've solved my little problem now! Just had to enable (turn on again) the DNS-ports on my Winproxy. Now that works, and things like Scrabble (on Playsite) etc. also functions!!!

Thanks for the help anyways.

See ya on the seven seas!
xoAlto =)


Puzzle Pirates™ © 2001-2016 Grey Havens, LLC All Rights Reserved.   Terms · Privacy · Affiliates