mvnForum Homepage

Print at Oct 21, 2019 2:58:23 AM View all posts in this thread on one page
Posted by Max234 at Oct 23, 2003 8:51:01 AM
i have some media problems
when im downloading the media, my download is always freezing at the same place can someone help me plz?

Posted by Thunderbird at Oct 23, 2003 10:23:50 AM
Re: i have some media problems
File corruption on an existing file that's trying to be updated?
----------------------------------------
Pirate tells you, "my, that's one BIG wad o' chewing gum ye have mounted on yer bonce! oO'"
Sungod officer chats, "I wonder if anyone's sailing the harpsichord"
Pirate tells you, "ZOMG CANDYFLOSS!!! *munches*"

Posted by Max234 at Oct 23, 2003 10:32:39 AM
Re: i have some media problems
no, i have downloaded the patch and started the game, after that they did checking media and after they said downloading media... when i got this message my downloading is starting and few seconds later it freeze

Posted by Max234 at Oct 23, 2003 10:36:01 AM
Re: i have some media problems
i just read mehman message and he say: My laptop which i usually use for PuzzlePirates works fine, its fast and non laggy. My computer broke, and Dell is sending me a replacement hard drive. So in my school we have to have laptops ect. So i got a loan computer from school, and wwhen i start to play PuzzlePirates and it says download media it goes to like 7 minutes then just freezes. Do you know why this happens or do u think its just my computer? i have the same problem but its at my house and a have loan too here

Posted by Max234 at Oct 23, 2003 10:58:40 AM
Re: i have some media problems
i also read the installation faq and found this:

I am having problems behing a Proxy server:
You may have problems behind a proxy, in particular downloading up-to-date game files and media. Make sure that you are not using proxies in your web browser and you should be okay.

i dont know what is a proxy but i think i have one because its not the first time that the proxies is causing me some problems.... if someone can help me and tell me how to desactive it i would appreciate it

Posted by Artemis at Oct 24, 2003 11:19:30 PM
Re: i have some media problems
Please read the help sticky and let us know what you've tried, computer setup, network connection, etc.

Posted by Max234 at Oct 25, 2003 1:16:20 AM
Re: i have some media problems
i've tried to reboot and uninstall puzzle pirates,i've tried to download puzzle pirates again and reinstall it, i have 2 comp here and iv'e tried that on each comp and i have the same problem so i think my java is corrupted but i dont know how to desinstall it


Puzzle Pirates™ © 2001-2016 Grey Havens, LLC All Rights Reserved.   Terms · Privacy · Affiliates