mvnForum Homepage


Print at Nov 18, 2017 7:54:22 AM

Posted by Brandishwar at Jul 19, 2009 5:03:21 PM
Re: New beta released
The client doesn't support Java 6 at this time, which is why you're getting the error. You need to install the Java 5 runtime environment. There's an article on my web site detailing how you can do this -- it's called "Setting up for the Trade Profiteer". Follow those directions and let me know if you have any issues.
----------------------------------------
On Viridian as Arcturis, Captain of The Rum Running Dragons and King of Demons and Damsels

Puzzle Pirates™ © 2001-2016 Grey Havens, LLC All Rights Reserved.   Terms · Privacy · Affiliates